summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/default.nix b/default.nix
index 2251d55..3a3d485 100644
--- a/default.nix
+++ b/default.nix
@@ -1,5 +1,5 @@
{ nixpkgs, declInput }: let pkgs = import nixpkgs {}; in {
- # this file generates the spec.json file which contains all the jobs
+ # this file generates the spec.json file which contains all the jobsets (list of jobs)
# a job set may be all the hosts of a user of stockholm
# what we need to get here is for each host we want to build the "input"
@@ -18,10 +18,10 @@
EOF
cat > $out <<EOF
{
- "makefu/x.r": {
+ "makefu x.r": {
"enabled": 1,
"hidden": false,
- "description": "js",
+ "description": "host build",
"nixexprinput": "src",
"nixexprpath": "host.nix",
"checkinterval": 15,