summaryrefslogtreecommitdiffstats
path: root/shared/1systems/test-centos7.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shared/1systems/test-centos7.nix')
-rw-r--r--shared/1systems/test-centos7.nix31
1 files changed, 31 insertions, 0 deletions
diff --git a/shared/1systems/test-centos7.nix b/shared/1systems/test-centos7.nix
new file mode 100644
index 000000000..51e99600c
--- /dev/null
+++ b/shared/1systems/test-centos7.nix
@@ -0,0 +1,31 @@
+{ config, lib, pkgs, ... }:
+
+let
+ inherit (lib) head;
+
+ ip = "168.235.145.85";
+ gw = "168.235.145.1";
+in {
+ imports = [
+ ../2configs/base.nix
+ ../2configs/os-templates/CAC-CentOS-7-64bit.nix
+ {
+ networking.interfaces.enp2s1.ip4 = [
+ {
+ address = ip;
+ prefixLength = 24;
+ }
+ ];
+ networking.defaultGateway = gw;
+ networking.nameservers = [
+ "8.8.8.8"
+ ];
+
+ }
+ {
+ sound.enable = false;
+ }
+ ];
+
+ krebs.build.host = config.krebs.hosts.test-centos7;
+}
[cgit] Unable to lock slot /tmp/cgit/b5100000.lock: No such file or directory (2)