summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/light/wohnzimmer.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/home/ham/light/wohnzimmer.nix')
-rw-r--r--makefu/2configs/home/ham/light/wohnzimmer.nix27
1 files changed, 26 insertions, 1 deletions
diff --git a/makefu/2configs/home/ham/light/wohnzimmer.nix b/makefu/2configs/home/ham/light/wohnzimmer.nix
index 554d1f8ce..7fc7af038 100644
--- a/makefu/2configs/home/ham/light/wohnzimmer.nix
+++ b/makefu/2configs/home/ham/light/wohnzimmer.nix
@@ -6,10 +6,30 @@ let
wohnzimmer_deko = [
"light.wohnzimmer_fernseher_led_strip" # led um fernseher
"light.wohnzimmer_lichterkette_led_strip" # led um fernsehwand
- "light.kinderzimmer_lichterkette_licht" # led um fenster
+ "light.wohnzimmer_fenster_lichterkette_licht" # led um fenster
];
in {
imports = [ ./tint_wohnzimmer.nix ];
+ services.home-assistant.config.scene = [
+ { name = "Wohnzimmer Abendlicht";
+ id = "living_room_evening";
+ entities = {
+ "light.wohnzimmer_komode_osram_light" = {
+ state = "on";
+ brightness = 128;
+ };
+ "light.wohnzimmer_schrank_osram_light" = {
+ state = "on";
+ brightness = 128;
+ };
+ "light.wohnzimmer_fenster_lichterkette_licht" = "on";
+ "light.wohnzimmer_fernseher_led_strip" = {
+ state = "on";
+ };
+ };
+
+ }
+ ];
services.home-assistant.config.wled = {};
services.home-assistant.config.light = [
{
@@ -22,6 +42,11 @@ in {
name = "Wohnzimmer Deko";
entities = wohnzimmer_deko;
}
+ {
+ platform = "group";
+ name = "living_room_lights";
+ entities = wohnzimmerbeleuchtung ++ wohnzimmer_deko;
+ }
];
}