summaryrefslogtreecommitdiffstats
path: root/lass/1systems/aergia/source.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2023-09-09 19:42:08 +0200
committermakefu <github@syntax-fehler.de>2023-09-09 19:42:08 +0200
commit29d72c898d674d2c18fc0f4a76b5e623de0c3dfe (patch)
treefc4b0695c986a1cda6f1fbbbcbe716e203c54fa3 /lass/1systems/aergia/source.nix
parente157ffa72856e4378aa23b096b2efff233f3cb3d (diff)
parent083229d0211096daec08673f743ccc45b1d8a0ac (diff)
Merge remote-tracking branch 'lass/master'
Diffstat (limited to 'lass/1systems/aergia/source.nix')
-rw-r--r--lass/1systems/aergia/source.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/lass/1systems/aergia/source.nix b/lass/1systems/aergia/source.nix
deleted file mode 100644
index abbf26c75..000000000
--- a/lass/1systems/aergia/source.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ lib, pkgs, test, ... }: let
- npkgs = lib.importJSON ../../../krebs/nixpkgs-unstable.json;
-in {
- nixpkgs = (if test then lib.mkForce ({ derivation = let
- rev = npkgs.rev;
- sha256 = npkgs.sha256;
- in ''
- with import (builtins.fetchTarball {
- url = "https://github.com/nixos/nixpkgs/archive/${rev}.tar.gz";
- sha256 = "${sha256}";
- }) {};
- pkgs.fetchFromGitHub {
- owner = "nixos";
- repo = "nixpkgs";
- rev = "${rev}";
- sha256 = "${sha256}";
- }
- ''; }) else {
- git.ref = lib.mkForce npkgs.rev;
- });
-}