summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2017-09-19 15:07:51 +0200
committermakefu <github@syntax-fehler.de>2017-09-19 15:07:51 +0200
commit95c63f06bf364f3b62fa0a99297c2000db61c81f (patch)
tree29a94343d6c8824453f35a4405993ee5c75c23f9 /default.nix
parentd94997cb359e0aba9d059f2538fba29c52407b05 (diff)
init
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/default.nix b/default.nix
new file mode 100644
index 0000000..774d519
--- /dev/null
+++ b/default.nix
@@ -0,0 +1,13 @@
+{ pkgs ? import <nixpkgs> {} }:
+with pkgs.python3Packages;
+let
+ inp = [
+ python
+ requests2
+ docopt
+ ];
+in buildPythonPackage {
+ name = "europastats";
+ src = ./.;
+ buildInputs = inp;
+}