summaryrefslogtreecommitdiffstats
path: root/tv/2configs/retiolum.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/retiolum.nix')
-rw-r--r--tv/2configs/retiolum.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/tv/2configs/retiolum.nix b/tv/2configs/retiolum.nix
new file mode 100644
index 000000000..91fe81d69
--- /dev/null
+++ b/tv/2configs/retiolum.nix
@@ -0,0 +1,16 @@
+{ config, lib, ... }:
+
+with lib;
+
+{
+ krebs.retiolum = {
+ enable = true;
+ connectTo = filter (ne config.krebs.build.host.name) [
+ "gum"
+ "prism"
+ "echelon"
+ "cd"
+ "ire"
+ ];
+ };
+}