summaryrefslogtreecommitdiffstats
path: root/lass/1systems/dishfire.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/dishfire.nix')
-rw-r--r--lass/1systems/dishfire.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/lass/1systems/dishfire.nix b/lass/1systems/dishfire.nix
index c7d016cd3..4e3b84bd0 100644
--- a/lass/1systems/dishfire.nix
+++ b/lass/1systems/dishfire.nix
@@ -5,6 +5,7 @@
../.
<nixpkgs/nixos/modules/profiles/qemu-guest.nix>
../2configs/base.nix
+ ../2configs/exim-retiolum.nix
../2configs/git.nix
../2configs/websites/fritz.nix
{
@@ -26,10 +27,19 @@
fsType = "ext4";
};
+ fileSystems."/srv/http" = {
+ device = "/dev/pool/srv_http";
+ fsType = "ext4";
+ };
+
fileSystems."/boot" = {
device = "/dev/vda1";
fsType = "ext4";
};
+ fileSystems."/bku" = {
+ device = "/dev/pool/bku";
+ fsType = "ext4";
+ };
}
{
networking.dhcpcd.allowInterfaces = [
@@ -40,6 +50,11 @@
{
sound.enable = false;
}
+ {
+ environment.systemPackages = with pkgs; [
+ mk_sql_pair
+ ];
+ }
];
krebs.build.host = config.krebs.hosts.dishfire;