summaryrefslogtreecommitdiffstats
path: root/makefu/1systems/x.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/1systems/x.nix')
-rw-r--r--makefu/1systems/x.nix8
1 files changed, 2 insertions, 6 deletions
diff --git a/makefu/1systems/x.nix b/makefu/1systems/x.nix
index 9cedc04a8..866aac3bd 100644
--- a/makefu/1systems/x.nix
+++ b/makefu/1systems/x.nix
@@ -2,6 +2,7 @@
#
#
{ config, pkgs, ... }:
+with import <stockholm/lib>;
{
imports =
@@ -71,14 +72,9 @@
makefu.umts.apn = "web.vodafone.de";
nixpkgs.config.allowUnfree = true;
- krebs.nginx = {
- default404 = false;
- servers.default.listen = [ "80 default_server" ];
- servers.default.server-names = [ "_" ];
- };
boot.extraModulePackages = [ config.boot.kernelPackages.exfat-nofuse ];
- environment.systemPackages = [ pkgs.passwdqc-utils pkgs.bintray-upload ];
+ environment.systemPackages = [ pkgs.passwdqc-utils ];
virtualisation.docker.enable = true;