summaryrefslogtreecommitdiffstats
path: root/1systems/cake/hardware-config.nix
diff options
context:
space:
mode:
Diffstat (limited to '1systems/cake/hardware-config.nix')
-rw-r--r--1systems/cake/hardware-config.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/1systems/cake/hardware-config.nix b/1systems/cake/hardware-config.nix
index 932aa1929..a9633af33 100644
--- a/1systems/cake/hardware-config.nix
+++ b/1systems/cake/hardware-config.nix
@@ -1,7 +1,7 @@
-{ pkgs, lib, ... }:
+{ pkgs, lib, nixos-hardware,... }:
{
environment.systemPackages = [ pkgs.libraspberrypi ];
- imports = [ <nixos-hardware/raspberry-pi/4> ];
+ imports = [ nixos-hardware.nixosModules.raspberry-pi-4 ];
boot.kernelPackages = pkgs.linuxPackages_rpi4;
fileSystems = {
"/" = {