summaryrefslogtreecommitdiffstats
path: root/1systems/cake/config.nix
diff options
context:
space:
mode:
Diffstat (limited to '1systems/cake/config.nix')
-rw-r--r--1systems/cake/config.nix28
1 files changed, 14 insertions, 14 deletions
diff --git a/1systems/cake/config.nix b/1systems/cake/config.nix
index b9550cb2e..f167484eb 100644
--- a/1systems/cake/config.nix
+++ b/1systems/cake/config.nix
@@ -3,30 +3,30 @@ let
primaryInterface = "eth0";
in {
imports = [
- <stockholm/makefu>
./hardware-config.nix
- <stockholm/makefu/2configs/home-manager>
- <stockholm/makefu/2configs/home/3dprint.nix>
+ ../../2configs
+ ../../2configs/home-manager
+ ../../2configs/home/3dprint.nix
#./hardware-config.nix
{ environment.systemPackages = with pkgs;[ rsync screen curl git tmux picocom mosh ];}
- # <stockholm/makefu/2configs/tools/core.nix>
- <stockholm/makefu/2configs/binary-cache/nixos.nix>
- #<stockholm/makefu/2configs/support-nixos.nix>
- # <stockholm/makefu/2configs/homeautomation/default.nix>
- # <stockholm/makefu/2configs/homeautomation/google-muell.nix>
- # <stockholm/makefu/2configs/hw/pseyecam.nix>
+ # ../../2configs/tools/core.nix
+ ../../2configs/binary-cache/nixos.nix
+ #../../2configs/support-nixos.nix
+ # ../../2configs/homeautomation/default.nix
+ # ../../2configs/homeautomation/google-muell.nix
+ # ../../2configs/hw/pseyecam.nix
# configure your hw:
- # <stockholm/makefu/2configs/save-diskspace.nix>
+ # ../../2configs/save-diskspace.nix
# directly use the alsa device instead of attaching to pulse
- <stockholm/makefu/2configs/audio/respeaker.nix>
- <stockholm/makefu/2configs/home/rhasspy/default.nix>
- <stockholm/makefu/2configs/home/rhasspy/led-control.nix>
+ ../../2configs/tinc/retiolum.nix
+ ../../2configs/audio/respeaker.nix
+ ../../2configs/home/rhasspy/default.nix
+ ../../2configs/home/rhasspy/led-control.nix
];
krebs = {
enable = true;
- tinc.retiolum.enable = true;
build.host = config.krebs.hosts.cake;
};
# ensure disk usage is limited