summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/whatsupnix/default.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2021-06-05 14:59:56 +0200
committermakefu <github@syntax-fehler.de>2021-06-05 14:59:56 +0200
commitced3b0f76e74023c1ba99eaa791673cb6f4940e6 (patch)
treeaf0432cdbd4d7a21e2aa70b7e6d7585becd4c82d /krebs/5pkgs/simple/whatsupnix/default.nix
parentfb8907aa1c0e4c0b0c5dc421f55ef8b94c5db193 (diff)
parent7fa69b3399d8b52526928df81b2a6cad3f931a28 (diff)
Merge remote-tracking branch 'lass/21.05' into 21.05
Diffstat (limited to 'krebs/5pkgs/simple/whatsupnix/default.nix')
-rw-r--r--krebs/5pkgs/simple/whatsupnix/default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/krebs/5pkgs/simple/whatsupnix/default.nix b/krebs/5pkgs/simple/whatsupnix/default.nix
index 62ef597c8..61972bb05 100644
--- a/krebs/5pkgs/simple/whatsupnix/default.nix
+++ b/krebs/5pkgs/simple/whatsupnix/default.nix
@@ -1,4 +1,6 @@
-{ bash, coreutils, gawk, makeWrapper, nix, openssh, stdenv }:
+{ lib, makeWrapper, stdenv
+, bash, coreutils, gawk, nix, openssh
+}:
stdenv.mkDerivation {
name = "whatsupnix";
@@ -8,7 +10,7 @@ stdenv.mkDerivation {
mkdir -p $out/bin
cat - ${./whatsupnix.bash} > $out/bin/whatsupnix <<\EOF
#! ${bash}/bin/bash
- export PATH=${stdenv.lib.makeBinPath [ coreutils gawk nix openssh ]}
+ export PATH=${lib.makeBinPath [ coreutils gawk nix openssh ]}
EOF
chmod +x $out/bin/whatsupnix
'';