summaryrefslogtreecommitdiffstats
path: root/5pkgs/custom
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2020-03-13 10:39:32 +0100
committermakefu <github@syntax-fehler.de>2020-03-13 10:39:32 +0100
commit1c3c41c5ff0aa5310fb982ee1183166910275754 (patch)
tree6eddb4bcb6a275b0aa219330bb5aa4a008387d23 /5pkgs/custom
parentf5acb91a00ca0eea59019fd989a13800c7c805c3 (diff)
ma pkgs.hydra-check: move to custom
Diffstat (limited to '5pkgs/custom')
-rw-r--r--5pkgs/custom/hydra-check/default.nix19
1 files changed, 19 insertions, 0 deletions
diff --git a/5pkgs/custom/hydra-check/default.nix b/5pkgs/custom/hydra-check/default.nix
new file mode 100644
index 000000000..512ceec9f
--- /dev/null
+++ b/5pkgs/custom/hydra-check/default.nix
@@ -0,0 +1,19 @@
+{ docopt, requests, beautifulsoup4, fetchFromGitHub, buildPythonPackage }:
+
+buildPythonPackage rec {
+ name = "hydra-check";
+ version = "1.0.0";
+
+ src = fetchFromGitHub {
+ owner = "makefu";
+ repo = "hydra-check";
+ rev = version;
+ sha256 = "0359s9rvl2q23a3yddhbn6w2sd5r1f1jl6whyik7qql7blpcvyi7";
+ };
+ propagatedBuildInputs = [
+ docopt
+ requests
+ beautifulsoup4
+ ];
+ doCheck = false; # no tests
+}
[cgit] Unable to lock slot /tmp/cgit/68300000.lock: No such file or directory (2)