summaryrefslogtreecommitdiffstats
path: root/2configs/home/ham/light/wohnzimmer.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2021-03-09 22:14:51 +0100
committermakefu <github@syntax-fehler.de>2021-03-09 22:14:51 +0100
commitee74b8a9ae77587ed94f9c63a28cb495badd397b (patch)
tree47a19af376807d407a2b1db291c6c1fb50e85fa4 /2configs/home/ham/light/wohnzimmer.nix
parent2426a8ed2a6e60d728247f1063002911e721879e (diff)
ma ham -> ma home/ham
Diffstat (limited to '2configs/home/ham/light/wohnzimmer.nix')
-rw-r--r--2configs/home/ham/light/wohnzimmer.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/2configs/home/ham/light/wohnzimmer.nix b/2configs/home/ham/light/wohnzimmer.nix
new file mode 100644
index 000000000..bc9c2778a
--- /dev/null
+++ b/2configs/home/ham/light/wohnzimmer.nix
@@ -0,0 +1,24 @@
+let
+ wohnzimmerbeleuchtung = [
+ "light.wohnzimmer_komode_osram_light"
+ "light.wohnzimmer_schrank_osram_light"
+ ];
+ wohnzimmer_deko = [
+ "light.wohnzimmer_fernseher_led_strip" # led um fernseher
+ "light.wohnzimmer_lichterkette_led_strip" # led um fernsehwand
+ "light.kinderzimmer_lichterkette_licht" # led um fenster
+ ];
+in {
+ services.home-assistant.config.light = [
+ {
+ platform = "group";
+ name = "Wohnzimmerbeleuchtung";
+ entities = wohnzimmerbeleuchtung;
+ }
+ {
+ platform = "group";
+ name = "Wohnzimmer Deko";
+ entities = wohnzimmer_deko;
+ }
+ ];
+}