summaryrefslogtreecommitdiffstats
path: root/2configs/deployment/owncloud.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2019-04-17 20:52:51 +0200
committermakefu <github@syntax-fehler.de>2019-04-17 20:52:51 +0200
commit3beadb0c52b08818e80eb8dc9ef6c0e27bc8a151 (patch)
tree78adb91bc9e94673ca17faea35ea694178423f73 /2configs/deployment/owncloud.nix
parent5791ac969b53ca9bcac45fe28a2fa45620140bc0 (diff)
ma deployment/owncloud: owncloud -> nextcloud
Diffstat (limited to '2configs/deployment/owncloud.nix')
-rw-r--r--2configs/deployment/owncloud.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/2configs/deployment/owncloud.nix b/2configs/deployment/owncloud.nix
index d7c082662..6f073fd4c 100644
--- a/2configs/deployment/owncloud.nix
+++ b/2configs/deployment/owncloud.nix
@@ -23,9 +23,9 @@ let
in {
system.activationScripts."prepare-nextcloud-${domain}" = ''
if test ! -e ${root} ;then
- echo "copying latest ${pkgs.owncloud.name} release to ${root}"
+ echo "copying latest ${pkgs.nextcloud.name} release to ${root}"
mkdir -p $(dirname "${root}")
- cp -r ${pkgs.owncloud} "${root}"
+ cp -r ${pkgs.nextcloud} "${root}"
chown -R nginx:nginx "${root}"
chmod 770 "${root}"
fi