summaryrefslogtreecommitdiffstats
path: root/1systems/wry.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2015-11-13 12:25:18 +0100
committermakefu <github@syntax-fehler.de>2015-11-13 12:25:18 +0100
commit231f8212c163da2d618d7aa5c722c4bf59c1d5c6 (patch)
treec905721f856ceb08c27f2b821db0a4d9cd679ab3 /1systems/wry.nix
parent9991d67d8f673d4dfd3d4ec3af3feaebe5678e09 (diff)
m 1 {gum,wry}: disable dropped packet logging
Diffstat (limited to '1systems/wry.nix')
-rw-r--r--1systems/wry.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/1systems/wry.nix b/1systems/wry.nix
index ba94972fb..cd39b4b9f 100644
--- a/1systems/wry.nix
+++ b/1systems/wry.nix
@@ -59,9 +59,12 @@ in {
};
networking = {
- firewall.allowPing = true;
- firewall.allowedTCPPorts = [ 53 80 443 ];
- firewall.allowedUDPPorts = [ 655 ];
+ firewall = {
+ allowPing = true;
+ logRefusedConnections = false;
+ allowedTCPPorts = [ 53 80 443 ];
+ allowedUDPPorts = [ 655 ];
+ };
interfaces.enp2s1.ip4 = [{
address = external-ip;
prefixLength = 24;