summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 30b6dc0..7d948a6 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,10 @@ setup(
'ampel/vvs_efa',
],
entry_points={
- 'console_scripts' : [ 'ampel = ampel.ampel:main' ],
+ 'console_scripts' : [
+ 'ampel = ampel.ampel:main',
+ 'google-muell = ampel.google_muell:main'
+ ],
},
install_requires= [
'requests','docopt','influxdb', 'paho-mqtt','pytz',